Noticia

Após descoberta de vulnerabilidade na segurança, WhatsApp pede aos usuários que atualizem aplicativo

O WhatsApp, software de propriedade do Facebook, pediu a todos os seus usuários para atualizarem o aplicativo para a versão mais recente. O aviso veio após a detecção, nesta segunda-feira (13), de uma vulnerabilidade na segurança que permite o ataque de hackers aos aparelhos celulares com sistema iOS ou Android.

As atualizações têm o objetivo de proteger contra ataques que possam comprometer as informações armazenadas nos smartphones. A última versão foi disponibilizada, também, na segunda-feira (13).

As vítimas eram previamente escolhidas, de forma específica e, portanto, não se tratava de um ataque em grande escala, a princípio. Para obter as informações, os hackers realizariam uma ligação via WhatsApp e, mesmo que a pessoa não atendesse a chamada, um programa seria instalado no dispositivo móvel do usuário. Através dele, os criminosos conseguiriam

Para obter as informações, os hackers realizariam uma ligação via WhatsApp e, mesmo que a pessoa não atendesse a chamada, um programa seria instalado no dispositivo móvel do usuário. Através dele, os criminosos conseguiriam acesso aos dados que desejavam coletar.

A falha já foi corrigida pela equipe do software, mas a atualização do app é necessária para garantir a segurança.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s